Nikon C2+ Training Guide
Prepared for UT Dental
Feb 2015
# Table of Contents

Hardware Review.................................................................Pgs 3-19
Fluorescence, Brightfield ....................................................Pgs 20-22
Software Review.................................................................Pgs 23-33
Basic Confocal Imaging......................................................Pg 34-40
Basic Color Camera Imaging...............................................Pg 41-43
Post Acquisition/Image Saving..........................................Pg 44-51
Hardware Guide
**Turn On Sequence**  
*(off-reverse order)*

1. PC (let boot to windows)
2. Power Strip (microscope/light sources)-under microscope table on right
3. Lasers-key switch (clockwise)
4. C2 Confocal Controller-push button on front, middle
5. Launch Software

*Incubator touchpad if required*
Main System Components
Lasers

405--------488--------561--------640

• Key switch should be in “OFF” when not in use, and switched “ON” before starting the controller
Controllers and Power Supplies

Both controllers are operated manually or through NIS-Elements (EPI/DIA shutters). Each has a rheostat for adjusting intensity.

Transmitted LED

Color Camera Controller

Rheostat for transmitted light

Stage Power Supply

On/Off for transmitted light (brightfield)

Fluorescence Supply

Transmitted LED

Color Camera Controller

Rheostat for transmitted light

Stage Power Supply

On/Off for transmitted light (brightfield)
Microscope: Nikon Ti-E
Front

Display:
Brightness Adjustment and Display Info

Light Path:
Eye-Eyepiece Viewing
L100-Confocal
R100-CCD Camera
L80-NOT USED

Magnification Changer: 1x or 1.5x
*Please default to 1x

Resets Current Z position to Zero
Perfect Focus Adjustments
Left Side

- **Z focus adjustment**
- **Objective Adjustment** - will rotate to next objective lens
- **On/Off for transmitted light (brightfield)**
- **Focus Knob**
- **Rheostat for transmitted light**
Right Side

- **Z focus adjustment**
- **Focus Knob**
- **N/A**
- **Filter position**

**Escape** - lowers objective

**Refocus** - raises objective back up

*When “escaped” focus is disabled*
Top Sliders

*Push all sliders in the light path as default

You currently have four filter positions:
Left: D (Diffuser)
Left: PFS (Perfect Focus)
Right: NCB (Neutral Color Balance)
Right: GIF (Green Interference—currently empty)
Transmitted Light Adjustments

Field Diaphragm
for adjusting
Kohler Alignment

Polarizer-push in
for DIC and rotate
for shading

Condenser Prisms-
manually controlled by hand

Condenser Height-set at
arrows

Centering
Screws for
adjusting
Kohler
Alignment
Quick Review on Kohler Alignment

*Use a 10x objective (if available) and put the condenser in the A position

1. Focus on a sample
2. Close down your field diaphragm
3. Focus your condenser (adjust condenser height)
4. Center your condenser
5. Open field diaphragm
Your Objective Lenses

10x Plan Fluor
*good for plastic bottom dishes/plates/chambered slides
*uses Ph1 condenser prism

10x Plan Apo
*good for coverslips
*uses DIC N1 condenser prism

20x Plan Apo VC
*good for coverslips
*uses DIC N2 condenser prism

40x Plan Apo Lambda
*good for coverslips
*uses DIC N2 condenser prism

60x Plan Apo Lambda OIL
*good for coverslips
*uses DIC N2 condenser prism

100x Plan Apo Lambda OIL
*good for coverslips
The Oko Touch has a side switch to turn on the incubation system. All components are connected to this panel (CO2 control, Heating, etc).

You have a digital 2-gas mixer which requires 100% CO2 and Air (with the supplied air pump) and will regulate the input of CO2 to 5%.

You also have a heated, humidification chamber; distilled water should be kept level at the shoulder for operation.

You currently have inserts for the following configurations:

- 96 Well Plate
- 35mm Dish (2)
- Chambered Coverglass (2)
- Chambered Slide (2)

*These are magnetic and easily interchangeable*
Perfect Focus System

- Focus Maintenance System (not autofocus!)
- 870nm LED incorporated with offset lens and line CCD for closed-loop detection
- Critical for timelapse imaging (no autofocus needed)
- Can also be used for image stitching (tiling) and high content well plate scanning

Considerations: If oil lens is used, sample must be within 3mm (height) of liquid above coverslip
Perfect Focus System: Operation

1. Focus your sample to your eyes or monitor.

2. Turn on the PFS by pressing the “ON” button located on the front of the microscope (red arrow) or on the TiE pad in the NIS Elements software.

3. You will hear the PFS system engage and the “ON” button will become a solid green color.
   *If blinking, adjust the focus knob until it locks on to your sample*

4. The image may go out of focus when the PFS system engages—this is normal, as it finds your coverslip top/bottom. Use the external PFS offset controller to refocus the image (blue arrow).

   *Note: For safety, the focus knobs on the microscope stand will not function while the PFS is in operation.*
Basic Operation
To use fluorescence to the eyepieces:

*Confirm you have turned on the system in the correct sequence

1. Place your sample on the stage and choose an objective
   *If oil is required, place a drop of oil on the lens first before loading your slide or dish

3. Select desired filter cube from the Ti Pad or from the microscope on the right side panel “FL Block”

4. Push Fluorescence controller to turn on-adjust intensity as desired

5. Confirm lightpath is on “EYE” from Ti Pad or from front panel on microscope
To use brightfield:

1. Place your sample on the stage and choose an objective

2. On the right panel, rotate “FL Block” to “DIA or empty” (for diascopic/brightfield) or ANALY (for analyzer-for DIC)

3. Select a condenser prism; A (brightfield), PH1 (for 10x Plan Fluor only), DIC N1 or N2 for DIC if applicable (selectable by hand)

4. Turn on the diascopic light from the left side of microscope and adjust the light as needed

5. Select “EYE” from front panel

Condenser Prisms—manually controlled by hand

*Note: to use a contrast method, you must match your condenser prism to the appropriate objective; each objective will have writing on the side to denote the condenser prism to be used i.e. “20x, DIC N2”
Software Guide
Good to know....

- Most dialogs can be found under the **View** tab (Acquisition/Analysis/Visualization Controls) in Elements.
  - As a shortcut these can also be found by **right clicking** in the back open space of Elements.
- Elements obeys most Windows-based functions, shift/control and Alt are used often; right-clicks are used to display options/properties.
- Elements also uses “drag and drop” for overlaying windows/datasets.
- ND2 Files can be opened/viewed outside of Elements with a free download on: http://www.nikoninstruments.com/Products/Software/NIS-Elements-Advanced-Research/NIS-Elements-Viewer. There is also a plugin for ImageJ from: http://rsb.info.nih.gov/ij/plugins/nd2-reader.html
General Software Statements

As a general reference, the devices connected to the software can be reviewed in the “Device Manager” under “Devices”. This is a good place to confirm all portions of the system are connected and working properly.

*On this system, you should see the **Nikon Ti Microscope and EPI light source** as being connected. If there is a break in the chain , make sure the device is physically turned on, then highlight the device and select “Connect” to reconnect.
Microscope Control

- The Ti Microscope Pad shows all motorized components on the microscope that can be adjusted.
- Note-your condenser and mag changer (zoom) is manual and must match what is set on the microscope base to insure proper calibration of images.
LUTS and Histogram

The LUTs menu can be used for brightness/contrast adjustment (using triangular sliders) as well as for showing a saturation indicator which can be used to show what pixels are saturated. Use the drop down arrow to select “complementary color”

The traditional Histogram gives similar information as the LUTs but is very useful in determining a confocal “offset” adjustment.
ND Experiments

*Experiments can be run on time, Z-stacks, wavelength switching or stage positions and image stitching (if a motorized stage is supplied).

-The next few slides will explain each dimension.
**Time Lapse**

- To add a timelapse, check off the checkbox for “Time”.

- Add a time phase by checking one box; you can change the interval (how often to image) and the duration (total time). Alternatively you can input a number of loops (# of images required).

- You can add additional time phases to be run in sequence.

- The “X” will reset the time phases.
XY-Stage Positions

- To add XY positions, check off the checkbox for “XY Pos”.

- Anytime you would like a position to be remembered, check off a box. This will add the XY coordinate as well as Z (if checkbox for Include Z is checked) or the PFS offset (if PFS is set). You do not need Z if PFS offset it used.

*There is also a checkbox for “move stage to selected point”, which will allow you to freely move between points by clicking on them in the XY Pos box.
Z-Stacking/Optical Sectioning

There are three methods for optical sectioning….select one

1. Choose a middle plane and click “reset”, go to a live view and focus towards the bottom (click bottom) then focus to top (click top)
   *Set your step size (distance between each plane) and/or the # of steps you want (image total)

2. Choose a middle plane and click “home” then input a distance range (equal from top to bottom)

3. Choose a plane somewhere in the sample and click “home” then input a staggered range above and below
Lambda-wavelength

- You can add automated wavelength switching to an experiment by checking off the checkbox for “Lambda”.

- You can add an optical configuration, if one was created, by clicking on the down arrows

*Make sure to adjust your confocal scan settings before adding*
Image Stitching

- You can add image stitching to an experiment by checking off the checkbox for “Large Image”.

*You will need to make sure to run a calibration before starting*

- Place a high contrast slide on the stage (like an H&E) and focus it
- Locate Calibration → Recalibrate “x” objective
- Select “Auto” for calibration
Confocal Imaging: C2+
Example Layout
Using Optical Configurations

*You may have a series of shortcut buttons called “optical configurations”. Find them under the OC Panel toolbar for imaging presets and control of the microscope with a single button.

Click on the configuration you want to use…….

On your system, click on:

- **405-488-561nm with TD (DIC)**: this will use all three lasers/PMTs as well as put in the transmitted detector for taking a DIC image
- **640nm**: this will use the 640 laser/PMT

**Note**: Please remove the transmission detector by clicking “EYEPORT” if returning to the eyepieces to view a sample. The transmission detector is very sensitive to light and can be damaged if fluorescence or transmitted light is used instead of confocal!
Confocal Acquisition: Quick Start

*The C2plus Simple GUI is a wizard that will walk you through acquiring a confocal image*

1. Make sure you have previewed your slide through the eyepieces and focused on an area of interest.
2. Select the objective that you’re using in the microscope pad
3. Click on an optical configuration on the top toolbar to get started
4. Select what laser lines you want to acquire (check boxes for DAPI/FITC/TXRED/TD (transmission) or CY5
   - HV-Gain, start at 100
   - Offset-background adjustment, start at 0
   - Laser Power, start at 5%
5. Start with a scan size of 512x512 and scan speed of 1.9usec.
6. Select “Normal” and “Ch Series”
7. Select 1.0 AU for Pinhole
8. Start “SCAN”
9. Adjust if needed
10. Click “CAPTURE”

*To save, click on File→Save As and select either a .tif (keeping bit depth) or .jp2 for raw data, NOT a JPG.

*To convert into a viewable image for photoshop, save an additional copy as a converted tiff (shown below)*
The C2plus GUI-further explained (top to bottom)

1) Stops/Starts Live Image Acquisition (as a default, please do not use any averaging or integrating in this mode, see #9)
2) Capture: captures an image (using user defined settings below)
3) “Find Mode”: Implements a fast preview scan
   a) Defined by Find Mode Settings in

4) Eye Port—changes to last used non-confocal setting, click again to return to confocal mode (N/A on this microscope)
5) AG: Auto Gain feature; sets the HV (gain) for optimum based on user settings (for more info see Help Menu, 4.2.5 in software)
6) Unidirectional/Bidirectional: scan direction (Uni—one direction, traditional scanning; Bi-directional, used for live imaging for speed increase—does need to be aligned during scan). See Help, 8.1.3 for more info.
7) Pixel Dwell/Frame per Sec: scan speed; pixel dwell in micro seconds
8) Size: Scan Size in XY
9) Averaging and Integrating: average signal by line or integrate signal by line (see Help, 8.1.4). Normal mode does not use either. Typically averaging is used only for image capture, not for live preview.
10) Ch Series: Channel Series; setup will allow for each laser to be run sequentially rather than simultaneously *important for closely excited fluorophores! See Help, 4.1.4
11) Pinhole: adjusts size of pinhole. 1.0 AU can be set via button as standard, see Help 4.2.3 for more information.
12) Optical Path Settings: to set up lasers, dichroics, filters; for experienced users only!
13) Laser Selections: check off laser lines to be used. HV is your amplification gain (100 is a good starting point), offset will black values (0 is a good starting point) and the wavelength shown last is your laser power in % (5 is a good starting point).

Note: Offset Adjustment
Offset values should be close to a number value of 0 (zero) but a histogram should be previewed to adjust this value accurately. The left side of each wavelength’s peak should be close to 0.0 (bottom left of histogram). A more positive # will move the peak to the right, a more negative # will move it to the left. Please ask for assistance if you need help—this step is VERY important!
Scan Area/Zoom/Resolution Improvements

- Locate the “C2 Scan Area” dialog (View→Acquisition Controls→C2 Scan Area)

- You can click and drag the green borders of the image to zoom into an area of interest. While zooming in normally decreases resolution, it can increase resolution when using a confocal. The pixel size will decrease and keep the image size the same.

*The “Nyquist XY” button will select the appropriate settings to set the selected area at Nyquist resolution (based on preferences set with drop down arrow).
Notes on Proper Confocal DIC

To get DIC, you must:

1. Make sure the TD is in the light path
2. Make sure the polarizer is in the light path on the microscope. This must be rotated depending on sample. Shading will change with rotation. This means your HV (gain) for the TD will also need to change (increase or decrease with angle of the polarizer).

3. Make sure you are using the correct condenser prism with the correct objective.

**REMEMBER: DIC ONLY WORKS WITH GLASS!! NO PLASTIC**
Brightfield Imaging: Nikon Fi2
To use brightfield for color camera:

1. Place your sample on the stage and choose an objective.
2. On the right panel, rotate “FL Block” to “DIA or empty” (for diascopic/brightfield) or ANALY (for analyzer-for DIC).
3. Select a condenser prism; A (brightfield), PH1 (for 10x Plan Fluor only), DIC N1 or N2 for DIC if applicable (selectable by hand).
4. Turn on the diascopic light from the left side of microscope and adjust the light as needed.
5. Select “R100” from front panel.

*Note: to use a contrast method, you must match your condenser prism to the appropriate objective; each objective will have writing on the side to denote the condenser prism to be used i.e. “20x, DIC N2”
**Imaging: Nikon Fi2 (U3) Color Camera**

- **Mode**
  - Keep on Normal for Brightfield Imaging

- **Resolution**
  - Resolution for Fast=what is used for live preview (useful for faster focusing, stage movements)
  - Resolution for Quality=what is used for actual capture

- **Exposure**
  - Push Auto Exposure to constantly auto expose, depress for manual control of exposure time and gains used
  - AE Compensation for increasing/decreasing image brightness

- **Color**
  - Auto White must be used in an area with ONLY BACKGROUND (no sample) before any images are acquired!

- **Scene Mode**
  - Scene Mode has auto-presets for different imaging conditions

*Proper White Balance* vs *Bad White Balance*
Post Acquisition Image Adjustments
A Scale Bar can be added at any time from the right side image window’s toolbar. Once positioned where you choose, you can right click on it to change its properties or to “burn it” into the image.

*it is recommended to save an original image before burning a scalebar into an image, save the second as a copy*
How you can visualize your data......

2D                  Sliced                  Tiled

3D                  Projection               EDF

*Can also make really nice 3D rotational movies as .avi’s!
Movie Maker

Click the film icon to open movie maker

Click film strip (black to red) to go into editing mode

Make rotations/movements/adjustments and click where you want them to show up in the filmstrip. Once you play it back and it looks good, click on the film icon to create an .avi.

No compression

About 150-200ms is usually good
“X” Key Snapshots

*Use the “x” key on your keyboard to take snapshots for publication/presentation - can be used on any open image window, in any orientation

“Split Window”
“Shift then Z” Full Resolution Snapshots

*Use the “shift then Z” keys on your keyboard to take full resolution snapshots for publication/presentation

-zoom must be set to 100% before setting snapshot

Keeps original resolution or higher!
Magnifying Glass

- The magnifying glass can be used to show zoomed portions of an image
- Under View → Magnifying glass options, you can change the zoom and shape/border

*Holding down “shift” after choosing an area can allow it to be moved to another spot on the image; click on “X” to take a snapshot (as shown here)
Yay, I just captured an Image!!

Do I want to use my image for analysis?
- Intensity Measurements
- Area/Length Measurements
- Cell Counts
- ETC.

Do I want to use my image for publication? Or open in later in PhotoShop?

I need to save my image as either a .TIF or .JP2

I need to convert my captured image to 8bits/channel, I can do this in Elements by:
- Image ➔ Convert ➔ Convert to 8bit RGB

Now I can save my image as a .tif and it will open up in color for publication or adjustment in Photoshop.

If I want to, I can adjust my brightness and contrast within Elements:
- View ➔ Visualization Controls ➔ LUTS
  (drag bounding bars to make darker/brighter)
- Click on the "X" key on your keyboard to make a compressed, RGB copy of the image to send to my colleague
- Save new copy as a .tif

I don’t have time to mess with many adjustments, I just want to send the image to a colleague or open it on my own computer without hassle.